SAIL FAQ/Getting Started

Which devices are currently supported by SAIL?

Christine Beck
posted this on July 24, 2012 11:29

SAIL currently works with:

 

iOS

iOS devices:

  • iPhone - 3GS, 4, 4S, and 5
  • iPod - Touch 3rd generation and above
  • iPad - 1, 2, 3 and 4
  • iPad Mini

To use the app on an iPhone, you will need to have:

  • iOS 5.0 or later
  • at least 11.6 MB of free memory 

Android 

We've validated that SAIL works on the handsets listed below and are actively testing the app across a wide range of additional Android devices. If your phone is not on this list SAIL may still work for you, but we can't guarantee functionality until we've first validated it internally. We recommend you give SAIL a try, and if you run into any issues with your particular phone let us know and we’ll address it immediately.

To use the app on an Android phone, you will need to have:

  • Android 2.3 or later
  • at least 12 MB of free memory 

Verified Android Devices:

  • AT&T Huawei Fusion U8652
  • HTC Amaze 4G
  • HTC Desire
  • HTC EVO 3D
  • HTC EVO 4G LTE
  • HTC Rezound
  • HTC Thunderbolt
  • LG Optimus S
  • Motorola Droid
  • Motorola RAZR (XT912)
  • Samsung Galaxy Ace
  • Samsung Galaxy Blaze S 4G
  • Samsung Galaxy Note 
  • Samsung Galaxy S II (SGH-i777)
  • Samsung Galaxy S III 
  • Samsung Nexus S
  • Sony Xperia Play (with adapter)
  • ZTE Wrap

Coming soon: Android tablets

 
Topic is closed for comments